Embed fullscreen

Dear Yumpu,

Thanks for the great program. I’m having a little bit of trouble embedding a publication on a website. Actually, the problem happens when I try to view the fullscreen mode.

Instead of opening in a new window with fullscreen mode, the magazine opens in fullscreen mode inside of the designated preview area. The option to quit fullscreen mode also ceases to work. I was wondering if you could help me with that?

Here is a screen recording of the problem: http://jmp.sh/eahhnpo

Also, 2 publications that I have added seem to be stuck in “upload mode”.  In the Details, I can see that the image conversion was succesful, but that the text extraction failed. This keeps those publications in “upload” mode and I cannot delete them for now, as they are not clickable…

Thanks for your help in these matters,
kindly,
John

Yumpu User Asked on November 26, 2015 in Technical issues.
Add Comment
11 Answer(s)

Hi John,

please send me the link to the embed, so I can test it.

If the magazines can’t be converted, please send me the PDF files so we can have a look at them.

Best Regards,
Linus Weiss

Yumpu Support Answered on November 27, 2015.
Add Comment

Dear Linus,

Thanks for the reply.  Here is the link to the webpage: http://www.ucm.ca/fr/formation/formation-sur-mesure

And the Embed code:

<iframe width=”940px” height=”417px” src=”https://www.yumpu.com/fr/embed/view/8YasiXj3qfN3J6ID” frameborder=”0″ allowfullscreen=”true”  allowtransparency=”true”></iframe>

Here are also the 2 PDF files that are still in upload mode : http://jmp.sh/HEG1eJ1

Thanks for the help 🙂

Yumpu User Answered on December 4, 2015.
Add Comment

I just noticed that you did not use the exact code you sent me. The allowfullscreen=”true” is missing. Please add this parameter.

Yumpu Support Answered on December 9, 2015.
Add Comment

Thank you Linus.

I added the allowfullscreen=”true” parameter. For now, it still opens in the display box rather than in fullscreen.

Best regards,
Geoffrey

Yumpu User Answered on December 12, 2015.
Add Comment

When I check the iFrame in my Browser, I can’t see the parameter you added:

RE: Embed fullscreen

Yumpu Support Answered on December 14, 2015.
Add Comment

Hi John/Linus

Did you ever resolve this issue? I am having the same problem – full screen opens in the same container as the preview, which makes it very hard to read. The close full screen buttons also don’t seem to work when it’s in this mode. I’ve tried playing with the container size, but no difference.

My embed code is:
<iframe width=”940px” height=”793px” src=”https://www.yumpu.com/en/embed/view/upjehhWGtrefxDKI” frameborder=”0″ allowfullscreen=”true”  allowtransparency=”true”></iframe>

Would love to know if you managed to get this solved?

Yumpu User Answered on January 6, 2016.
Add Comment

Dear Linus,

Thank you for your answer.  I noticed that when I add the allowfullscreen=”true” parameter, and save the page with the new HTML code, the parameter disappears as if it had not been added. Do you have any idea on how to solve this?

RE: Embed fullscreen

Also, I was wondering if you verified the 2 PDFs I sent you (those that are still in upload mode)?

Thanks for the help,
kindly,
John

Yumpu User Answered on January 7, 2016.
Add Comment

Hello,

could that be an error with the CMS system you are using?

Yumpu Support Answered on January 7, 2016.
Add Comment

Hi Linus

Thanks for the quick response. I am using Squarespace, are there any known issues?

Cheers
Laura

Yumpu User Answered on January 11, 2016.
Add Comment

Hello Laura,

I am not familiar with Squarespace. Is this just a hoster or is this some kind of homepage builder?

Best Regards,
Linus Weiss

Yumpu Support Answered on January 12, 2016.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.