Fullscreen doen’t work in IE

Hi, we are using yumpu embedded into a Moodle Site, with domain protection.
I’m having troubles with IExplorer, when I click the button “Click to read” the publication don’t show in fullscreen and redirect to yumpu.com.
The same publication works fine with Chrome.
This is the code that I use for embedding:

<iframe width="512" height="384" src="https://www.yumpu.com/es/embed/view/HCqbPG2dMOWQ6DF0" frameborder="0" allowfullscreen="true" allowtransparency="true"></iframe>

I could verified with Internet Explorer 11.
Is this a general problem with IE?
What’s your recommendation?
Because I have users in my intranet with IE and they could report problems with it.
Thank you.
Regards!
Fernando.
Yumpu User Asked on May 7, 2018 in Embed.
Add Comment
3 Answer(s)

Hi, Any news?

Yumpu User Answered on May 15, 2018.
Add Comment

Hi, I still have the problem. We think the problem is with an IE upgrade, because when I tryed with a fresh install of IE the embed works fine.

Have you any report of this behavior?? Only me report this problem? Can you answer something?

How is the support works?? I think that nobody looks this questions.
I have a AdFree account, It hasn’t support? Because I don’t have answers since May 7

 

 

Yumpu User Answered on May 23, 2018.
Add Comment

Having performance problems with Yumpu on IE.  The “new” Yumpu works great in Chrome and even Edge (though a little slow).  It is very slow on IE 11 (Windows 7 and 10).  I am using as popup window rather than embed.  It seems to work very well on Android tablet with Chrome – a  nice improvement!  I really like the new user interface.

Yumpu User Answered on September 3, 2018.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.