Hide “embed” option in WEBKiosk

Hi,

I created my first WEBKiosk today and added successfully a player widget in it.

But the player always shows a link to the embed options. (see screenshot)

How can I hide this?

Thank you
Sebastien

Hide

Yumpu User Asked on March 1, 2016 in WEBKiosk.
Add Comment
8 Answer(s)

Hello,

you could try to achieve this with CSS. Please try to set the class “yp-mag-main-menu-btn-embed” to “display:none”.

Best Regards,
Linus Weiss

Yumpu Support Answered on March 1, 2016.
Add Comment

Hi Linus,

Thank you for your answer bit it does not seem to work.

Maybe I did not do it the right way. I added a custom css style like this:

yp-mag-main-menu-btn-embed {
display: none;
}

Yumpu User Answered on March 2, 2016.
Add Comment

Please try:

.yp-mag-main-menu-btn-embed {
display: none !important;
}

Yumpu Support Answered on March 2, 2016.
Add Comment

Thank you but it still doesn’t work.

Maybe you could add this option in the next version?

Yumpu User Answered on March 2, 2016.
Add Comment

Hello,

I just tested it on my WEBKiosk and it worked fine. What is your username?

Best Regards,
Linus Weiss

Yumpu Support Answered on March 6, 2016.
Add Comment

Hello,

My Yumpu username is schevalier.

Thank you for your help.

Sebastien

Yumpu User Answered on March 7, 2016.
Add Comment

Hello Sebastien,

the problem was that you didn’t use the created CSS Style. You used the standard “Blue, White” scheme, so I made a copy of that style and added the CSS code to that. Then I applied that style to your WEBKiosk. It should work  now.

Best Regards,
Linus Weiss

Yumpu Support Answered on March 8, 2016.
Add Comment

Thank you Linus, it works perfectly now.

I forgot to activate the custom CSS style.

Best regards,
Sebastien

Yumpu User Answered on March 9, 2016.
Add Comment

Your Answer

By posting your answer, you agree to the privacy policy and terms of service.